Войти
Регистрация
Спроси ai-bota
Alekseev709
08.04.2021 01:14
Составить программу в паскаль. даны числа от 1 до 100. четные числа увеличили в 2 раза, нечетные заменить 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Rustem1112
15.03.2022 10:27
Информационный объём текста, подготовленного с компьютера, равен 5 Мб. 1символ весит 1 байт. Сколько символов содержит этот текст...
kopachkirya03
11.03.2023 17:30
Можете пройти этот тест и дать мне ответы? https://onlinetestpad.com/hmmsftdym3imu...
niki189
29.03.2020 07:03
Информатика 7 классзаранее Инструменты распознавания текстов и компьютерного перевода1. В каких случаях программы распознавания текста экономят время исилы человека?2....
kostynbai
05.02.2022 11:58
20 . програмы в отображение скрытих значков. кто знает почему ? ? как ето пофиксить подскажите ? ?...
zak8rbayramovp0akso
11.08.2020 20:46
Создать блок-схему по карточке(фото ниже)...
mixa342
17.02.2023 08:43
Какие операции можно выполнять с данными в excel...
Deencast
19.10.2021 22:36
какие блоки используют для создания игры ?почему они раскрашены в разные цвета?...
pigurska
17.12.2022 00:59
7*8³+55*8¹+5*8дана развернута формула ...
follizy
27.02.2023 15:54
Сколько символов в тексте, если мощность алфавита – 256 символа, а объем информации, содержащейся в нём 0,75 Кбайта?...
Tedzs
22.09.2022 16:13
с задачей по информатике в паскале Нужно написать программу....
Ответ:
ggg2223333
05.10.2020 17:03
Var
A:integer;
Begin
For A:= 1 to 100 do
Begin
if A mod 2 = 0 then Write(A*2,' ')
else Write('0 ')
End;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота