kulmameteva
08.02.2021 19:27

Написать программу выводящую на сумму натуральных чисел от k до 400 , включая k и 400 паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
саша3421342
05.10.2020 16:59
// PascalABC.NET 3.2, сборка 1389 от 01.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('S= ',Range(ReadInteger('K='),400).Sum)
end.

Пример
K= 15
S= 80095
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота