grofro228
19.12.2021 13:09

Составьте программу, по которой вычисляется f=10! (факториалом числа n называется произведение всех натуральных чисел от i до n включительно).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
epakurtdinova
05.10.2020 16:49
Var n,f,i:integer;
begin
n:=10;
f:=1;
for i:=1 to n do f:=f*i;
writeln(n,'! = ',f);
end.

Результат:
10! = 3628800
0,0(0 оценок)
Ответ:
annavilnitskaja
05.10.2020 16:49
#include <iostream>      |
using namespace std;   |
int main(){                      | 
int f=1, i;                        |                     C++
for (i=0;i<10;++i) f*=i;    | 
cout<<f<<endl;              |
return 0;                        |
}                                    |
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота