ВенераРезанова
26.12.2020 09:09

Массив заполнить случайным образом целыми числами [-14; 40] найдите минимальный индекс

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zatzepinanatas
26.08.2020 09:23
Var
A:array[1..33] of integer;
i,n:integer;
Begin
For i:= 1 to 33 do
    Begin
    A[i]:=random(41)-14;
    Write(A[i],' ');
    End;
n:=1;
For i:= 2 to 33 do
    if A[i]<A[n] then n:=i;
WriteLn;
WriteLn('Индекс минимального элемента массива: ',n);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота