Войти
Регистрация
Спроси ai-bota
MaFizLike
09.07.2022 17:07
Паскаль (нужно написать программу) найдите сумму кубов двухзначных чисел, у которых первая цифра четная, а вторая равна 1.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Cherry5858
17.01.2023 17:37
Как осуществляется поиск в тексте...
р5553
02.03.2020 22:29
Що буде результатом виконання даного циклу? i:=1; n:=0; while i =3 do begin n:=n+1; i:=i+1; end; Edit1.Text:=IntToStr(n); А) 2; Б) 3; В) 4....
JustKotOneLove
26.03.2022 22:30
Ветвящийся алгоритм - Найти минимальное значение из трех величин, определяемых арифметическими выражениями a=sin x, b=cos x, c = ex при заданном значении x (в блок-схеме)...
Gummanitarii
19.11.2020 19:21
.Запишите мантиссу и порядок числа 2,7*10 6...
ahmadieva05
06.12.2020 05:34
Программа.Условие найти сумму макс и мин элементов массива состоящего из 10 целых чисел значение которых вводиться с клавиатуры...
Podruvnik
13.09.2022 22:19
Какой информационный объем графического файла размером 16 × 16 пикселей, если один пиксель кодируется 4 битами? Запишите ответ в байтах...
arslanmax
04.11.2021 14:34
МУЖИКИ , ПАСКАЛЬ Разработайте алгоритм и составьте его блок-схему. Задание: Вводится последовательность из N целых чисел. Определить наибольшее количество среди кратных 11. Нужно написать...
Znanija111tHtn
13.01.2020 07:37
Как по информатике 9 класса решить в рабочей тетради (стр. 30) это?...
АсяСокол
19.03.2023 04:57
, очень надо. Могу ещё докинуть...
БомБонУтыЙ
16.04.2020 04:36
Задан двумерный целочисленный массив L размера n × n (1 ≤ n ≤ 10). На одном из языков программирования (Pascal, C++, Python, алгоритмический язык) для каждого столбца определить сумму...
Ответ:
ДжудиХопс12345
05.10.2020 16:01
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
Write(Range(2,8,2).Select(n->sqr(10*n+1)*(10*n+1)).Sum)
end.
Результат
836604
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота