Cobra237
04.08.2022 07:48

Напишите программу,которая по заданному натуральному значению n и вещественному значению x вычислит сумму: s=x+x2+x3++xn

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Бекзат2000
05.10.2020 15:59
Var
N:integer;
X,S:real;
Begin
S:=0;
Write('N = ');
Read(N);
Write('X = ');
Read(X);
For N:= 1 to N do
    S:=S+power(X,N);
Write('S = ',S)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота