Kris15kim
05.08.2022 22:23

Составить программу, которая в ответ на запрос о введении числа прибавляет к нему 1, если оно меньше 100 и вычитает 1, в противном случае. 9 класс

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elizavetamalik1
05.10.2020 16:09
Var
a:integer;
begin
readln(a);
if (a<100) then
a:=a+1
else 
a:=a-1;
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота