black95
30.01.2020 18:51

50 ! напишите программу, которая увеличивает введенное число на 10 и выводит на ! (тема: "язык программирования паскаль") я понятия не имею, как делать!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Дидог
08.09.2020 23:33
Program n1;
var a: real;
begin
readln(a);
writeln(a+10);
end.
0,0(0 оценок)
Ответ:
alisaislamova2
08.09.2020 23:33
Var a:real; //Объявляем переменную для числа
begin
readln(a); //Считываем число
a:=a+10; //Увеличиваем число на 10
writeln(a); //Выводим число
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота