LutsenkoRodion
23.08.2021 12:56

1)напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи. 2)напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом. сделайте в паскале pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MrKreeD1
05.10.2020 15:53
1
program odin;
uses crt;
var x,y,z:real;
begin
clrscr;
read(x);
y:=x mod 10;
z:=x div 10;
if y>z then
writeln(y)
else
writeln(z);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота