zakharakobinetowxuit
31.03.2023 04:33

На c++ напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное. входные данные входная строка содержит единственное натуральное число. выходные данные если введённое число – трёхзначное, нужно вывести ответ yes, если нет, то вывести ответ no. примеры входные данные 123 выходные данные yes

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Воряк
05.10.2020 15:42
#include <iostream>
using namespace std;
int main()
{
int num;
cin>>num;
if (num<1000 && num>99)
{
cout<<"yes"<<endl;
}
else{cout<<"no"<<endl; }
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота