АнальныйЧервь
07.07.2020 10:26

Напишите программу на pascal, которая определяет, сколько раз встречается заданный символ в введенной строке. заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dhe32
05.10.2020 15:41
//PascalABC.Net 3.2
begin
var s:=readstring('Введите строку: ');
var ch:=readchar('Введите символ: ');
var count:=0;
for var i:=1 to length(s) do if s[i]=ch then count+=1;
write ('Символ встречается ', count, ' раз(а)');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота