Войти
Регистрация
Спроси ai-bota
honeybeyker
13.12.2021 14:40
Кто может написать программу, ну или хотя бы просто объяснить суть как ее сделать, заранее ! задана матрица с(5,5). получить вектор в, каждый элемент которого равен количеству нулей, состоящих в столбце матрицы. в с#.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
DanilVenstor
03.01.2020 08:40
Чим відрізняється розгалуження від циклу з лічильником?...
gek45
06.05.2022 10:07
T Объясните, роль государства в обеспечении информационной безопасности.(прикрепить свой файл...
Znoke99
11.03.2020 18:47
Запиши программу на языке паскаль для: y=⎧⎩⎨⎪⎪0,еслиx≤0x,если01. (y: 3: 0)запусти программу и введи значение x=-11.число выведенное на экран:...
Head5
25.12.2021 11:31
Программа просмотра веб страниц...
798210374
08.08.2022 10:30
20 на питоне 1.даны целое число k и последовательность цифр «», в которой выписаны подряд все двузначные числа. определите k-ю цифру в последовательности. 2.римский...
anastasijamak
11.07.2021 00:56
В чём преимущество 2D графики перед рисунком от руки 2 Какие программы предназначены для создания 2D графики и 3D графики ты знаешь какие шаблоны есть в программе скетчап...
katyabobkova
04.01.2022 10:37
Напишите имя Артём в десятичном и двоичном кодах ...
rickieee
21.05.2020 03:33
Анімаційне переміщення по кадрам в блендері 3д...
Myzhik123456
26.07.2020 10:29
Графикалық объектілерді қалай кірістіреміз? А) вставка – иллюстрации – рисунок, клип, фигурыБ) главная – иллюстрации – рисунок, клип, фигурыС) вид – иллюстрации – рисунок,...
Арсенал11
04.06.2020 13:40
Нужно сообщение на (14-15 предложений) про погоду в россии +65...
Ответ:
lolsotobas
02.08.2020 22:05
Using System;
class Program
{
static void Main()
{
var random = new Random(DateTime.Now.Millisecond);
int n = 5;
int k;
var c = new int[n, n];
var b = new int[n];
Console.WriteLine("C:");
for (var i = 0; i < n; i++)
{
for (var j = 0; j < n; j++)
{
c[i, j] = random.Next(0, 9);
Console.Write(c[i, j] + " ");
}
Console.WriteLine();
}
Console.WriteLine();
for(int j = 0; j < n; j++) {
k = 0;
for(int i = 0; i < n; i++)
if (c[i, j]==0) k++;
b[j] = k;
}
Console.WriteLine("B:");
for(int i = 0; i < n; i++)
Console.Write(b[i] + " ");
Console.WriteLine();
Console.ReadKey();
}
}
Пример:
C:
3 5 1 3 0
1 6 4 1 7
5 2 5 1 2
4 6 3 0 3
2 3 8 0 7
B:
0 0 0 2 1
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота