мая96
24.08.2022 20:51

Даны 3 переменные,составить программу: если все они =; выдает сообщение: переменные=,в противном случае каждую из них увеличь на 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Viktoria120t
02.08.2020 21:52
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
if (a=b) and (a=c) and (c=b)
then writeln('переменные =')
else
begin
a:=a+10;
b:=b+10;
c:=c+10;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота