Войти
Регистрация
Спроси ai-bota
мэривип
07.01.2021 18:52
Составить блок-схему и программу на языке paskal. программа запрашивает натуральное число n и находит сумму натуральных чисел от 1 до n.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vlad070504
29.06.2021 05:52
Формирование изображения на экране компьютера, кратко сообщение...
лунный3
23.06.2022 23:06
Составь пять тестовых заданий на тему разработка алгоритма...
BD20051
02.03.2022 22:35
Б) сколько времени турист затратил на остановку?в) через сколько часов после выхода турист был в 8 км от дома?...
Lunadiana
28.07.2021 00:33
Задан массив a[n,m]. получить массив одномерный массив b, состоящий из элементов массива a, которые делятся на 3 (предварительно необходимо определить количество...
Анастасия1708035
30.10.2021 10:34
Скажите как открыть или найти диалоговое окно ?...
anitabmw
22.05.2022 14:02
Раскодируйте пример на сложение.обратите внимание,что одинаковыми буквами закодированы одинаковые цифры. аб+а=ско...
Артёмка99999999
22.11.2021 09:00
Сколько битов информации несет сообщение о том, что из колоды в 32 карты достали пик ?...
Ivan21101
22.11.2021 09:00
Ребус: перевернуте дерево-3 букви спереді трактор-2 букви спереді...
arelbeis
05.11.2022 09:11
Выразите словами смысл следующего арифметического выражения: 1+2+3+4+5 =5 10-7...
228Aimer228
05.11.2022 09:11
Определить какие из предложений являются высказываниями.определить истинность или ложность высказываний.а)добрый день,б)2+2=5в)на улице светит солнце.г)который...
Ответ:
bogachea
05.10.2020 15:03
program n_1;
var n, S, i: integer;
begin
writeln('Введите натурально число:');
readln(n);
S := 0;
for i := 1 to n do
S := S + i;
writeln('Сумма натуральных чисел=', S);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота