ailanka87
01.09.2022 03:27

Составить алгоритм и написать программу на паскале нахождения произведения только из n-вводимых с клавиатуры целых чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Khedi1999
05.10.2020 15:02
Var
N,A,P:integer;
Begin
P:=1;
Write('N = ');Read(N);
For N:= 1 to N do
   Begin
   Read(A);
   if A > 0 then P:=P*A
   End;
WriteLn(P);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота