Войти
Регистрация
Спроси ai-bota
nazarshariu77
07.08.2022 07:25
На языке паскаль грузовой автомобиль выехал из одного из одного города в другой со скоростью v2 через x часов в том же направлении выехал легковой автомобиль со скоростью v2 км/ч
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ahhasamsonova
22.03.2021 20:54
роботы участвующие в произведении в процессе изготовления деталей и деталей называютсяроботы участвующий в произведенном процессе изготовления изделий и деталей называются вариант...
kocmoc505
22.03.2021 20:54
Написать программу, которая формирует матрицу nXn в следующем виде:...
maksim00789
23.07.2021 22:41
Когда сломался компьютер, его хозяин сказал: оперативная память не могла выйти из строя . сын хозяина компьютера предположил, что сгорел процессор, а жесткий диск исправен. пришедший...
andendlife
29.04.2022 15:28
Массивы1) в таблице ves хранятся данные о весе в килограммах по группе учащихся спортивной школы(ves[1] – вес первого учащегося, ves[2] – вес второго учащегося и т. определите, что...
alanada1
14.08.2021 09:22
Какие знания должны быть у администратора сети в такой области, как информационная безопасность...
karbannikita
02.03.2023 20:26
1. вычислить значения функции y = 7х2 – 2х для х от -2 до 2 сшагом 0.4.это всё в паскале...
sashadothenco
13.03.2021 22:32
Паскаль var a, b: integer begin a: =2; b: =0; while a(ромб) 10 do begin a: =a+2; b: =b+3*a; end; write (b); end что будет в результате?...
ushhahas02828
13.03.2021 22:32
Составить программу для нахождения количества и суммы всех чисел, оканчивающихся на 4 на промежутке от 1 до 100. в паскале. подробно , чтобы было понятно....
нануша456
13.03.2021 22:32
Нарисуйте блок схему алгоритма р: =0; а: =4; for i: =1 to 5 do begin a: =2*а/2+20 p: =р+а; еnd;...
Joohoney
13.03.2021 22:32
Скорость передачи данных через adsl-соединение равна 128000 бит/c. какова длительность передачи файла через данное соединение (в секундах), если размер файла 250 кбайт? в ответе укажите...
Ответ:
настя200336
02.08.2020 21:29
Var
V1,V2,X,T1:real;
Begin
Write('V1 = ');ReadLn(V1);
Write('V2 = ');ReadLn(V2);
Write('X = ');ReadLn(X);
Write('T1 = ');ReadLn(T1);
if V1*(T1+X) <= V2*T1 then Write('Догонит')
else Write('Не догонит')
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота