Войти
Регистрация
Спроси ai-bota
МегаМозги2005
05.06.2023 13:16
Дана квадратная матрица целых чисел размером 4на4 составить программу в которой все элементы расположены на главной диагонали прировняется нулю это паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Azzzzzaaaazzza
15.03.2020 15:09
Написать программу, выводящую на экран информацию по заданному образцу(паскаль, через цикл for, попроще): № 1. 2 3 4 5 6 7 8 9 3 4 5 6 7 8 9 10 4 5 6 7 8 9 10 11 5 6 7 8...
Аллакот888
03.09.2021 19:19
Выбери программу, которая вычисляет длину гипотенузы. var n,x,h:real; begin writeln( Введи длины катетов n и x ); readln(n,x); h:=sqr(sqrt(n)+sqrt(x)); writeln( h= ,c:8:2);...
Roma200511111gnh
15.03.2023 14:17
10. Построить блок-схему по программе: REM вычислить Y INPUT Введите значения Х“, X IF X 10 THEN Y=210 ELSE Y=X^3 PRINT “при X= ; X, “Y= ; Ү END...
rudens2007
24.05.2020 20:24
Выполняем на компьютер . Нарисуй приведенную ниже таблицу в текстовом редакторе. Загшифруй названия предметов, которые ты изучаешь. N 1 5 1 A E 2 3 2 3 6 Б В Г E Я 3 И Й...
Mattes17
14.11.2020 19:04
Создайте для таблицы график с указанием основных элементов диаграммы. расцелую за решение...
operat0r
26.03.2021 00:08
В архиве лежит 1024 папки с документами. В каждой папке 64 документа. Архивариус сообщил вам, что нужный вам документ хранится в 619-й папке, 12-й лист сверху. Какое количество...
daniiltpgatov6
18.05.2021 03:33
Значение арифметического выражения записали в двоичной системе счисления. Сколько значащих нулей в этой записи?...
МарианнаБелая
22.04.2021 10:35
сор по Истории Казахстана 5 класс ...
rolik8
20.04.2022 09:52
Надо написать эссе как я отношусь к животным в неволе...
asdfghjkl6tygb
26.06.2022 06:32
Сочинение рассуждения на тему дистанционка или школа ...
Ответ:
Angelochek1915
05.10.2020 14:53
1) нужно ввести двумерный массив
var ar:array[1..4,1..4] of integer;
2) в теле программы проверяешь условие:
If I=J then
ar[i,j]:=0;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота