jenek28022008
26.01.2021 02:22

15 . (паскаль) для каждой составить программу, которая выводит значение true или false. 1) треугольник со сторонами a, b, c - равносторонний. 2) данные числа х, у являются координатами точки, лежащей в первой координатной четверти.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Марина36843
05.10.2020 14:49
//PascalABC.Net 3.2
{1}
begin
var a:=readArrreal('Вводите: ', 3);
write ((a[0]=a[1]) and (a[1]=a[2]));
end.

{2}
begin
write ((readreal('x =')>0) and (readreal('y =')>0));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота