Войти
Регистрация
Спроси ai-bota
shilinvanechka
04.05.2020 21:38
Нужно сделать это в паскале: найти периметр прямоугольника со сторонами a и в
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Everiya15
04.12.2022 10:42
ПО ЧЕРТЕЖНИКУ (КУМИР), Выполнить, используя цикл N раз. Не использовать команды покажись и скройся ...
nastyaorinozl1jy
26.09.2020 16:44
Как называется этот инструмент ...
toktogulovadanna77
02.03.2022 22:15
Для каких из значений числа x истинно высказывание (x 3) и не (x 2)...
Dayun3212
06.11.2021 10:26
Для каких из значений числа x истинно высказывание (x 3) и не (x 2) 1)1 2)2 3)3 4)4...
anisimowaanastowf62v
04.10.2020 00:45
Как создать блок - схему если заменить все буквы a в символьном массиве на y язык с++ визуал студио...
DariaTheBest5
08.02.2021 04:26
30 составить программу в паскалевводится с клавиатуры число и на экран выводится квадрат (матрица).например: вводим число 2: получаем: 1 1 1 2вводим число 3: получаем:...
perizatvip
12.07.2021 17:44
Проанализируй и запиши ответы....
Лара505
15.11.2020 14:37
опишіть функцію для визначення більшого х двох чисел. як використати цю функцію для визначення найбільшого з трьох чисел x, y,z?...
Kaska322
27.01.2021 09:28
Задача по информатике. Нужно написать программу(язык Pascal) Ввести с клавиатуры строку символов. Напечатать каждое слово в отдельной строке...
егормицевич
31.03.2020 13:39
Выбери верный ответ () две девочки были в куртках,а одна в пальто. кто во что был одет, если маша с надей и катя с надей были одеты по разному? а)маша и надя в куртках...
Ответ:
lazyseal1488
05.10.2020 14:47
Program perimetr;
Var a,b,P:integer;
begin
writeln('введите значения a и b');
read(a,b);
P:=2*(a+b);
write(P);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота