Андрей12385
26.06.2021 04:38

Дана сторона квадрата .составьте программу для вычисления а)периметра б) длины диагонали в) площади квадрата

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BlackElegant
05.10.2020 14:12
Program N;
var a,p,s:integer;
c:real;
Begin
read(a);{вводим сторону квадрата}
c:=a*sqrt(2);
p:=4*a;
s:=sqr(a);

WriteLn( 'диагональ  ',c:5:2, ' периметр  ',p, ' площадь ',s );

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота