Войти
Регистрация
Спроси ai-bota
професор3814
02.10.2020 05:09
Составьте программу для вычисления количества первых нечетных чисел, в сумме 100. в paskal !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Галя4425
28.10.2021 11:44
ответить на во Чем отличается узловой компьютер от ПК пользователя сети? Обозначьте разницу по следующим позициям: назначение, режим работы, программное обеспечение....
ndehost
05.10.2021 02:18
Что такое алгоритм? и его свойства?...
бракус11
17.05.2022 19:01
Даны натуральные числа x,y,z, определяющие возраст трех друзей.из данных чисел напечатать те, которые обозначают школьный возраст, то есть от 7 до 16 лет. (на языке паскаль)...
lana231075
17.05.2022 19:01
1.что значит редактировать документ? 2.перечислите основные объекты документа.как правильно их выделить?...
gilsveta4
19.02.2021 11:12
Вывести на экран числа от 1 до n и от n до 1 в две строки...
kpopersha13
04.07.2022 13:07
Можно ли написать программу в обычном блокноте на андроид, которая будет выключать устройство?...
5Августина5
04.07.2022 13:07
Как создать диаграмму на одном листе с таблицей...
Olia234566
26.01.2022 19:41
Одномерный массив состоит из 15 элементов. массив заполняется случайными числами из диапазона от 7 до 62. выведите массив на экран в строчку и найдите произведение элементов массива....
ЯЛюблюЛето
08.02.2023 21:01
5. Поставьте вместо пропуска правильные числа или буквы, чтобы элементы соответствовали. 1) 3х – 2__=0 2) 3(__- у) + 2 = 2х 3) 14__ - 4х = 2 __ + 12 4) 2( х - __) + 3 (у - 2)= __...
бека150
09.06.2023 12:32
Сопоставьте выражения с соответствующими кружками на диаграмме иерархической системы экологическихпонятий.1- среда обитанияниша Покружающая среда2- среда обитанияНишаокружающая...
Ответ:
kostynbai
05.10.2020 14:02
Program n1;
var i,k,s: integer;
begin
while s<>100 do
begin
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
i:=i+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота