lllsuprall
17.11.2022 17:11

Составить программу которая печатает все буквы латинского алфавита

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dejavu1337
05.10.2020 14:02
Program n1;
var c: char;
begin
for c:='a' to 'z' do write(c,' ');
for c:='A' to 'Z' do write(c,' ');
end.
0,0(0 оценок)
Ответ:
00012333334
05.10.2020 14:02
// PascalABC.NET 3.0, сборка 1073
const
  s='';
var
  c:char;
  p:integer;
begin
  repeat
    Write('Введите латинскую букву, иной символ завершит работу: ');
    Readln(c);
    p:=Pos(c,s);
    if p>0 then Writeln('Рядом буква "',s[p+1],'"')
  until p=0
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота