skyblue1
13.09.2021 21:14

Составьте программу нахождения суммы всех целых чисел в диапазоне от -5 до n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vttarasova
02.08.2020 21:19
Program n1;
var i,sum,n: integer;
begin
readln(n);
sum:=0;
for i:=-5 to n do sum:=sum+i;
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота