kirilnavrotskykiril
24.03.2023 14:06

Составьте программу вычисления произведения четных чисел от 8 до 32

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
volck223
31.08.2020 20:17
Program n1;
var p: real;
i: integer;
begin
p:=1;
for i:=8 to 32 do if i mod 2=0 then p:=p*i;
writeln(p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота