tykuozlli2
30.10.2021 06:45

Напишите программу для паскаля. возвести чётное число в квадрат, а нечётное в куб.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SimpleNick
05.10.2020 13:58
Var
x,rez:integer;
begin
readln(x);
if x mod 2 = 0 then
rez:=x*x
else
rez:=x*x*x;
writeln (x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота