forsovae
30.11.2021 13:51

Пользователь вводит 20 чисел. напишите программу,которая будет считать количество четных чисел. надо сделать в pascalabc . 8 класс.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alinakyberskaya
31.08.2020 20:00
Program n1;
var a,k,i: integer;
begin
for i:=1 to 20 do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота