Войти
Регистрация
Спроси ai-bota
VafaMurad
16.04.2022 14:52
Напишите программу паскаль: программа вычесления произведения квадратов чисел от 2 до 5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
белка263
12.09.2021 06:30
Перед Вами фигура: Напишите поэтапно процесс создания данной фигуры.Внимание: на количество не влияет количество , ошибки, отступления. за указание всех используемых инструментов....
vanyaburundukov
30.05.2022 01:55
Исправь ошибки в знаках препинания Перед запятой,точкой,многоточием,вопросительными и восклицательными знаками не ставят пробел,а вот после,обычно—да. Перед открывающей скобкой...
MariaWoLF2006
06.10.2022 01:03
Перед архимедом в ряд положили четыре одинаковых с виду монеты. среди них обязательно есть как золотые , так и серебренные монеты. известно что любая золотая монета лежит правее...
maks6434
06.10.2022 01:03
Даны два ненулевых числа. найти их сумму, разность, произведение и частное. , , напишите легко, чтобы семикласснику понятно было. начало и тд ! вообще не понимаю....
viktoriyabolgova
13.12.2021 07:20
Постройте таблицу истинности для следующего логического выражения: (a& b)v(b& ¬c)(тоже сплошная черта над b& c) установите,равносильны ли два высказывания: avb и a&...
ExDragon
21.03.2021 16:35
ВЫПОЛНИТЕ ОЧЕНЬ НУЖНО! Заполнить массив из 15 элементов случайными числами от 100 до 150. Вывести все элементы на экран. Отсортировать массив по убыванию. Вывести на экран изменённый...
yablokooooo
22.01.2020 11:18
Написать програму в abc формула ah/2...
cosovanovcostya
26.08.2020 09:19
Тема Решение задач методом линейного программирования...
Крипер1111111
21.03.2023 23:37
Для решения следующей задачи: найтисумму четных чисел от 0 до 10. Быларазработана программа. Но в программномкоде есть ошибки. Определи тип ошибок,которые есть в этом программном...
Котик0303
30.01.2023 19:46
Сократи дробь:31⋅15\53⋅65....
Ответ:
катя4779
05.10.2020 13:31
Program n1;
var p,i: integer;
begin
p:=1;
for i:=2 to 5 do p:=p*i*i;
writeln(p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота