Войти
Регистрация
Спроси ai-bota
yancenkostya
15.02.2023 20:33
Задать программу в которой при вводе числа n выводит на экран предыдущие числа и его же. тоесть: прог. "введите число" учен. "5" прог. "1,2,3,4,5"
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MagistooorNaine
21.06.2021 08:11
У LAZARUS Побудуйте математичну модел і створіть проєкт ,у якому можна обчислити суму ,або різницю, або добуток, або частку від ділення двох довільних чисел залежно від вибраного...
mashanlo2006
18.01.2020 16:06
1. Вычислите: 25 mod 3 = 54 div 9 = 10 div 9 +50 mod 7 = 2. Определите значение переменной после выполнения алгоритма: Алгоритм a:= 9 b:=45 div a b:=b*10 a:=b mod 4 + 3 3. Вычислите:...
zelim7
29.05.2023 18:33
Основные возможности электронных таблиц...
igor2312
06.01.2021 07:58
там справа будет 1:определение четного числа2вычисление среднего Арифм.Пяти чисел3определение длигы окружности...
андрей100500ый
20.03.2020 08:04
2. Перед вами таблица Дополните ее представителей (no 3)ЦарствоПредставители1БактерииКишечная палочка,2ВирусыВирус гриппа3ГрибыМухомор4РастенияMonok5ЖивотныеT надо ...
ValeriaBezzubik
03.02.2022 04:43
Внутреннее представление чисел, используя 8-разрядн. ячейку: 83, -117...
fpokryshkin
26.06.2020 01:52
Написать программу в питоне...
Rukisha03
04.01.2021 03:58
1. n детям подарили пакет с m конфетами. Всем должно достаться одинаковое количество конфет, иначе кто-то может расстроиться (остальные можно отдать взрослым). Напишите функцию...
alyvolkonskaya1994
22.10.2022 14:13
Скласти програму для обчислення коренів рівняння ах+в=с...
fnnifnnr
04.02.2020 12:39
C++ Пары по росту Для танца в школе необходимо расставить школьников по парам, причём важно, чтобы рост школьника слева не превышал роста школьника справа. Вам уже дан рост...
Ответ:
жапрожак1
05.10.2020 13:24
Program n1;
var i,n: integer;
begin
write('введите число: ');
readln(n);
for i:=1 to n do write(i,' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота