vitaliysv200313
04.10.2022 14:44

Написать программу, которая находит сумму кубов всех целых чисел от а до 60. значение а вводится с клавиатуры, 0< =a< =60 решать через цикл с постусловием ()

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lapshinauly
05.10.2020 13:22
Program n1;
var a,sum,i: longint;
begin
readln(a);
sum:=0;
repeat
sum:=sum+a*a*a;
a:=a+1;
until (a>60);
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота