cfvjktn8
29.06.2020 01:06

Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ilya482
05.10.2020 13:21
Var i:integer;
begin
for i:=1000 to 9999 do
 if i mod 134 = 11 then writeln(i);
end.

Результат (только начало и конец, т.к. чисел много):
1083
1217
1351
...
9659
9793
9927
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота