mehili
26.01.2023 17:31

Дана последовательность 5, 9, 13, напишите программу определения числа слагаемых, сумма которых равна 324.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lizokf8
26.08.2020 08:48
{формула: S=(2*a1+d*(n-1)/2)*n; 324=2*5+4n-4/2*n; 324=2n^2+3n; 2n^2+3n-324; - задача свелась к квадратному уравнению}
Program n1;
var a,b,c,d,x: real;
begin
a:=2;
b:=3;
c:=-324;
d:=b*b-4*a*c;
x:=(-b+sqrt(d))/4;
writeln(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота