никитоз3
23.08.2021 22:09

Нужно написать программу для нахождения наибольшего двухзначного числа из 2 двухзначных чисел. ps: их нужно ввести пользователю, чтобы программа выбирала наибольшее двухзначное число

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olyaokeio
05.10.2020 13:14
Program n1;
var a,b: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
if a>b then writeln('число ',a,' больше чем ',b);
if a<b then writeln('число ',b,' больше чем ',a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота