Бота20081
04.05.2022 16:37

Составить программу нахождения суммы заполненными числами случайным образом 1 до 100

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Aizere1111
26.08.2020 08:36
Program n1;
const n=10;
var a: array[1..n] of integer;
i,sum: integer;
begin
randomize;
sum:=0;
for i:=1 to n do
begin
a[i]:=random(100)+1;
sum:=sum+a[i];
end;
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота