dfyz2
15.02.2020 11:33

Составить программу для расчёта z = a sin x^2 + b/x, где a=2, b - произвольное значение, x є [3, 12], δx= 0,5 (то есть x принимает значение от 3 до 12 с шагом 0,5).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ulaklimenko49
05.10.2020 13:10
Begin
var x:=3.0;
var b:integer;
repeat
b:=random(-100, 100);
writeln ('x=', x, '; b=', b, '; z=', 2*sin(sqr(x))+b/x);
x+=0.5;
until x>12;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота