pashnina379
24.05.2021 03:16

Составить программу нахождения суммы элементов массива,состоящего из 10 чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ягрь
05.10.2020 13:07
Begin
var sum:=0;
var a:=arrRandom (10, -100, 100);
for var i:=0 to length (a)-1 do sum+=a[i];
writeln ('Исходный массив: ', a);
write ('Сумма элементов: ', sum); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота