Pascal с двумя 1. составьте программу, вычисляющую сумму квадратов всех чисел от 1 до n 2.напишите программу, определяющую сумму всех нечетных чисел от 1 до 99
1. var n,i:integer; begin readln(n); for i:=1 to n do writeln(i*i); end. 2. var n,i:integer begin for i:=1 to 99 do if i mod 2 = 1 then n+=i; writeln(n) end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку