maximax325
17.01.2020 21:49

Составить программу вычисления суммы(произведения) от х до у включительно в очм, паскаль. , ! )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gogo38
05.10.2020 12:35
Var x,y,i,s:integer;
begin
s:=1;
writeln('введите числа  x и y');
write('x='); readln(x);
write('y='); readln(y);
for i:=x to y do s:=i*s;
writeln('произведение чисел от ',x,' до ',y,' =',s);
end.

Пример работы:
введите числа  x и y
x=2
y=5
произведение чисел от 2 до 5 =120
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота