Войти
Регистрация
Спроси ai-bota
dim10102806
04.09.2021 20:10
Заполнить массив на 30 целочисленных элементов псевдослучайными значениями от -200 до 200, найти самое большое отрицательное число и самое маленькое положительное (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
iojhhjkl
19.12.2022 09:19
Составить программу вычисления двузначного числа, сумма кубов цифр которого равна n....
innabigun84
28.04.2021 21:50
Запиши заголовок цикла с параметром, если счетчик цикла принимает значения 2, 5, 8, 11 32. * for( ???)...
nikitarin0
20.08.2020 07:44
Запиши верный ответ. Дано число 865000000. Данное число можно представить в виде 0,865⋅10 Какая степень должна быть у десятки??...
SkipMe
02.02.2021 00:44
Определить есть ли в данном числе четные цифры и на какой позиции они стоят. паскаль. с использованием while....
cvthidok
02.02.2021 00:44
Составить программу y= a+5, если a =0, 1/a, если 0 в остальных случаях...
ЗайчонокЛайм
31.05.2020 14:20
Гиперсілтеме түрлері қандай?...
Vitoriofedorov
31.05.2020 14:20
РЕБЯТ С ИНФОРМАТИКОЙ СЕГОДНЯ НУЖНО ОТПРАВИТЬ...
Miliafert
11.04.2022 19:34
Скільки символів може містити зміна рядового типу...
JANAOOP29
12.04.2021 02:26
Написать в ионно-молекулярной форме уравнения реакций, приводящих к образованию малодиссоциированных соединений: а) albr3 + agno3; б) na2so3 + h2so4....
ВеселыйР0джер
12.04.2021 02:26
Как вы думаете могла ли россия пойти по пути конституционной монархии...
Ответ:
123qjfj
05.10.2020 12:31
Program prog;
Uses crt;
var a: array [0..29] of integer;
max, min, i: integer;
begin;
clrscr;
randomize;
max:=-201;
min:=201;
for i:=0 to 29 do
begin
a[i]:=random(401)-200;
write(a[i],' ');
if (a[i]>max)and(a[i]<0) then
max:=a[i];
if (a[i]<min)and(a[i]>0) then
min:=a[i];
end;
writeln;
writeln;
writeln('max neg = ', max);
writeln('min pos = ', min);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота