Войти
Регистрация
Спроси ai-bota
Anway2017
06.06.2022 15:12
Составьте программу для вычисления суммы натуральных чисел от 20 до 99.решите в двух вариантах-с использованием операторов while и repeat.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
magiclotas
28.12.2022 11:13
Які типи зображень використовують у комп ютерній графіці...
ыллылыов
21.01.2023 01:56
Дана последовательность чисел. Необходимо найти произведение всех чисел. Какой тип алгоритма необходимо использовать ? Рекурсивный Разветвляющийся Линейный Циклический...
ванька68
04.03.2021 12:23
выбери тип информации,которую нельзя отправить по техническим каналам связи ...
Ясте
05.09.2021 16:13
Счего получают изображение страниц текста? 1)принтер2)сканер3)интернет4)фотокамера 5)веб-камера...
gggggfdsfgg
20.05.2022 12:40
Составить программы, используя цикл while..do и и блок-схемы для нахождения значения y: y=5x+6ab, где х изменяется от 25 до 60, с шагом 4...
KTTC28072003
07.11.2022 13:50
Дан алгоритм в виде блок-схемы. Найди A,B,C,D, если изначально: A=0,B=9,C=8,D=17....
СабинаЛис
07.02.2022 20:26
Условие задания:По восприятия информация бывает:текстовойвизуальнойОаудиальнойсимвольнойобонятельнойОграфической нужен ответ...
КукуцапольОрегинал
18.03.2020 15:30
Информатика выбрать поавильный ответ...
ingad1986
21.05.2020 21:39
Что такое алгоритм а.язык программирования в.опесание конечной последовательности шагов в решении задач приводящих от исходных данных к требуемому результату д решение...
RIKOzm
12.03.2020 23:59
Решите уравнение(3×+2)^2-(3×-4)^2=132...
Ответ:
Aizere20060304
05.10.2020 12:16
Var i,s:integer;
begin
i:=20;
while i<100 do
begin
s:=s+i;
i:=i+1
end;
writeln('ответ: ',s)
end.
var i,s:integer;
begin
i:=20;
repeat
s:=s+i;
i:=i+1;
until i>99;
writeln('ответ: ',s)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота