Rina12346
29.08.2021 17:03

Написать программу, которая делает следующее: 1) спрашивает у пользователя кол-во чисел 2) после того, как пользователь ввел нужно кол-во чисел, программа выводит их сумму.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Mario1543554
05.10.2020 12:10
Var n,a,s,i:integer;
begin
write('n = ');
readln(n);
writeln('Введите ',n,' чисел');
s:=0;
for i:=1 to n do
 begin
 readln(a);
 s:=s+a;
 end;
writeln('s = ',s);
end.

Пример:
n = 5
Введите 5 чисел
12
21
37
40
28
s = 138
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота