Войти
Регистрация
Спроси ai-bota
VikaSh86
29.05.2022 20:31
Решите в программе паскаль: даны числа a,b,если остаток при целочисленном деление равен 0. число а присвоить частное от деление, а иначе число а присвоить произведение чисел а и b
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
abdullaxadeaygün
03.12.2021 09:39
Дан список из чисел 12, 34, 8, 15,9, 26. выведите на экран числа а) меньше числа nb) первое число больше bв) сумма всех чисел больше числа n...
Xopccc13377
17.02.2023 11:21
написать программу в Паскаль для среднего уровня (это второе задание)....
макашария
26.11.2022 12:01
Составить программу в паскале как изменяетс ястепень найти сумму 2^3+ 2^5 + …+ 2^9...
andrwy1229
26.11.2022 12:01
Было 53q груши. после того, как каждую из них разрезали пополам, стало 136 половинок. в системе счисления с каким основанием вели счет? p.s.обязательно нужно решение=)...
ivanzalivnoi
14.05.2022 10:07
Рассчитайте объем видеопамяти, необходимый для хранения графического изображения, занимающего весь экран монитора с разрешением 1024 х 1200 и количеством отображаемых...
linayaryshkina
04.01.2020 00:55
Якого типу даних має бути змінна, яка позначає параметр у циклі з лічильником?...
drrrrrr2
11.05.2020 00:43
Нет индексного свойства по умолчанию для типа integer var c: integer; a: array[1..10] of integer; b: array[1..10] of integer; i,k: byte; begin readln(c); write( a[ ,i,...
marelmrub
01.06.2020 06:17
Чарівний вересень граматична основа...
polinavak05
18.11.2022 00:04
Определить расход воздуха цилиндром одностороннего действия, прижимающего деталь массой 300 кг 5 раз в минуту при давлении 5 бар. Диаметр штока 10мм, ход штока 50мм. Скорость...
basarabbozya
18.11.2022 00:04
АВСD - прямокутник, у якого діагональ АС=12см, а периметр трикутника АСD дорівнює 56 см. Знайти периметр прямокутника....
Ответ:
daria2512
05.10.2020 12:05
var a,b:integer;
begin read(a); read(b); if a mod b=0 then a:= a div b else a:=a*b; write(a); end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота