Элизия12
20.09.2022 19:47

Составьте программу ввода элементов массива а 1 10 случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов которые больше своего соседа слева

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
roncray1
26.08.2020 08:21
Program gt;
var a:array[1..10]of integer;
i,k:integer;
begin
randomize;
for i:=1 to 10 do
a[i]:=random(10)+1;
k:=0;
for i:=2 to 10 do
if(a[i]>a[i-1])then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота