Govnyuk
23.04.2023 13:52

Известны координаты трех точек. составить программу нахождения площади треугольника, построенного по этим точкам

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Карпыч1
05.10.2020 12:03
Program n1;
var x1,x2,y1,y2,x3,y3,S: real;
begin
write('введите координаты точки А: ');
readln(x1,y1);
write('введите координаты точки B: ');
readln(x2,y2);
write('введите координаты точки C: ');
readln(x3,y3);
S:=0.5*((x1-x3)*(y2-y3)-(x2-x3)*(y1-y3));
writeln('площадь: ',abs(S));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота