EgaBelyaev
23.04.2023 13:52

3. написать программу, которая вводит массив из n целых чисел и выводит на экран элементы с чётными номерами. протестировать программу на произвольных массивах размерностью 5 и 8 элементов.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Михалыч2806
05.10.2020 12:06
Program n1;
const n=8;
var a: array [1..n] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to n do
begin
write('введите ',i,' число: ');
readln(a[i]);
end;
writeln('эл. с чет номерами: ');
for i:=1 to n do if i mod 2=0 then write(a[i],' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота