Кауру
11.04.2023 06:40

Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
228Aimer228
05.10.2020 12:02
Var n,i:integer;
begin
write('n = ');
readln(n);
for i:=1 to n do
 writeln(i,' ',i*i,' ',i*i*i);
end.

Пример:
n = 7
1 1 1
2 4 8
3 9 27
4 16 64
5 25 125
6 36 216
7 49 343
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота