SofaBai
18.02.2023 08:16

Паскаль: 1. составить программу вычисляющую площадь кольца, заключенного между радиусами r1 и r2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Катти16
20.08.2020 13:28
Const Pi=3.14;
var r1,r2:real;
begin
write('Введите внешний радиус кольца: ');
readln(r1);
write('Введите внутренний радиус кольца: ');
readln(r2);
writeln('S=',Pi*(r1*r1-r2*r2):6);
end.
писал по формуле S=пи*(R-r)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота