Kam54
30.05.2023 03:00

Составьте программу увеличения всех элементов массива в 5 раз.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
illaria2703
05.10.2020 11:34
Program n1;
const n=10;
var a: array [1..n] of integer;
i: integer;
begin
randomize;
writeln('исходный массив: ');
for i:=1 to n do
begin
a[i]:=random(15)+1;
write(a[i],' ');
end;
writeln;
writeln('полученный массив: ');
for i:=1 to n do
begin
a[i]:=a[i]*5;
write(a[i],' ');
end;
end.
0,0(0 оценок)
Ответ:
chapllinshow
05.10.2020 11:34
// PascalABC.NET 3.2, сборка 1382 от 06.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(ReadInteger('n='),-99,99); a.Println;
  a.Transform(x->5*x); a.Println;
end.

Пример
n= 10
30 25 66 -96 45 -82 -28 14 -84 -63
150 125 330 -480 225 -410 -140 70 -420 -315
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота