Hellwood12
03.01.2020 11:11

Написать программу на паскали. входные данные: градусные меры углов треугольника. используя оператор case, вывести сообщение о том, прямоугольным, тупоугольным или остроугольным является треугольник. учесть возможность ввода некорректных данных

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alex110403
05.10.2020 11:33
Program n1;
var a: integer;
begin
readln(a);
case a of
1..89: writeln('Остроугольный');
90: writeln('Прямоугольный');
91..179: writeln('Тупоугольный');
else writeln('некорректный ввод');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота