belozerovanastya
20.04.2023 10:58

Напишите программу, которая возводит натуральное число a в натуральную степень b . входные данные входная строка содержит два числа, a и b , разделённые пробелом. гарантируется, что 1 ≤ a , b ≤ 1000 . выходные данные программа должна вывести одно число: a в степени b . примеры входные данные 2 6 выходные данные 64. паскаль abc 1.8

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
спрос3
05.10.2020 11:18
Program n1;
procedure st(n:longint; k: integer );
var i,m : longint;
begin
m:=n;
for i:=1 to k-1 do n:=n*m; writeln(n);
end;
var a,b: integer;
begin
readln(a,b);
if (a>=1) and (b<=1000) then st(a,b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота