SuperGirl1111468
13.01.2022 08:43

Составьте программу в паскале найдите сумму чисел,кратных 2 из диапазона от 1 до 38. найдите произведение чисел ,кратных 4 из диапазона от 2 до 25.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nasta11111112356
05.10.2020 10:59
Program n1;
var i,s,p: longint;
begin
s:=0;
p:=1;
for i:=1 to 38 do if i mod 2=0 then s:=s+i;
for i:=2 to 25 do if i mod 4=0 then p:=p*i;
writeln('сумма: ',s);
writeln('произведение: ',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота